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1. Introduction

Eudora Pro is a full-featured e-mail program, which supports both POP and IMAP mail
servers. E-mail on POP servers is downloaded to a user’s local computer whenever e-
mail is checked. While mail may also remain on the POP server for a period of time,
these servers are not intended to store e-mail. Alternately, IMAP —the e-mail system
used by the University of Pittsburgh—is server-based. E-mail remains on the server
until it is either deleted or moved to a local folder. One advantage is that you can access
your incoming e-mail from almost any computer without downloading your e-mail on a
computer. A second advantage is that all mailboxes on the IMAP server are backed up.
Note that Eudora stores Sent Mail and user settings (address books, signatures, filters)
on the local computer, not the IMAP server.

April 9, 2002 Page 1 Using Eudora as an IMAP Client-Mac



21

21.2
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2. Sending and Receiving Mail

Creating and Sending a New Message

To create a new message, follow these steps:

1. Select New Message from the Message menu or press #%+N.

2. Enter the email address of the recipient, a subject, and the message.
3. Click the Send button.

A copy of your sent message should appear in your local Out mailbox. These
messages will not be backed up and will not be accessible to you if you log into
your IMAP account from a different computer. At the same time, these messages
will not take up limited quota space in your IMAP directory. While there are
ways to keep sent mail on the IMAP server using Eudora, we do not recommend
it. If you want server access to a particular message you sent, we suggest that
you cc: or bec: yourself when you send it. [If your outgoing message did not
appear in your Out box, please contact LRDC Computing Services (x4-7033) for
assistance.]

Attaching Files to a Message

The easiest way to attach a file/files to an e-mail message is to drag and drop the
closed file icon(s) into the open Eudora message window. The name of the file(s)
will appear in the Attached line of the message.

A second technique is to select Attach Document from the Message menu or
press #+H. A window will appear that will allow you to locate the file that
you’'d like to send. When you locate the file, double-click on it and the name will
appear in the Attached line of the message. Repeat to attach additional files if
needed.

Checking Mail

You can check for new mail the following ways:

> Select Check Mail from the File menu

> Press +M

> Click the check mail icon on the toolbar (the icon depicts a letter with a blue
down arrow)

Note that your new mail with appear in the IMAP server Inbox, not in the local

In mailbox.
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2.2.1 Receiving Attachments

When you receive a message with an attachment, you will see an icon at the
bottom of your e-mail message. In most cases, you will also see a paper clip icon
next to the message in your mailbox. Double-click the icon. The attachment will
be downloaded into your Eudora Attachments folder.

If a location was not specified, the files will be downloaded to the Attachments
folder inside of your Eudora Folder on your hard drive. This folder is located
inside of the System folder and should not be confused with your Eudora
installation folder. Even when opened on your local machine, attachments will
remain on the IMAP server. However, Eudora can be configured to remove the
attachment from the server when you delete its corresponding message.

In many cases, you can also open the attachment directly from the e-mail
message by double-clicking on the file icon. The program associated with the
attached file will launch. If there is not a known association, you may be asked
to select an application to use.

2.2.2 Specifying an Attachment Directory

You can specify a new folder at any time. If you want to create a new folder for
attachments, you must create the folder before completing the following steps:

1. After the folder is created (if necessary), select Settings from the Special
menu.

2. From the list of icons on the left, scroll down to Attachments and highlight
Attachments. A screen will appear on the right. Click the Attachment
directory box.

3. Browse to the folder you would like to use.

4. Highlight the folder; then click Use Folder.

5. The name of the folder should now appear in the Attachment Folder box.
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3.2

3. Organizing Your IMAP Mail

In managing your IMAP mail, it is best to make some decisions regarding which
messages to leave on the server and which to download to your hard drive.
Keep in mind that each user begins with 10 MB of quota, although this can be
increased if you are near quota and request an increase by notifying Pitt's Help
Desk at x4-4357. [Instructions for checking your IMAP quota are on page 13.]

If you have a mailbox with hundreds of messages, it is difficult to locate
messages you are looking for. It may be helpful to organize your mail into a
series of mailboxes within your IMAP account. However, if you have a lot of
messages and/or large attachments that do not need to be backed up and that
you won't need to access from multiple machines, it may be beneficial to transfer
them to mailboxes that you create on your hard drive and remove them from the
IMAP server.

Creating Mailboxes on the IMAP Server

If you'd like to organize your messages on the IMAP server, you may want to
create mailboxes. All mailboxes must be under the “Inbox” on the IMAP server.

The following are two ways to create a mailbox on the IMAP server:

> Select Mailboxes from the Window menu to display the Mailboxes window,
highlight the Inbox, which appears under Dominant. Click the New
Mailbox icon, located at the bottom of the Mailboxes window on the far left.
A new mailbox named "Untitled" will appear under the Inbox on the IMAP
server. You may have to click the arrow next to the Inbox in order to display
the mailbox you just created. Highlight the name, Untitled, and rename the
mailbox.

> Once you have created at least one new mailbox under the Inbox, you can
create additional mailboxes from the Mailbox menu. Highlight Dominant
from the Mailbox menu; a drop down menu will appear. Highlight Inbox
and select New from the resulting drop-down menu. You will be prompted
to name the mailbox. Type in a name and click OK. A new mailbox will
appear under the Inbox on the IMAP server.

Creating Mailboxes on Your Hard Drive

You can also create mailboxes that reside on your computer’s hard drive, but not
on the IMAP server. The disadvantage of this is that these messages will not be
backed up and will not be accessible if you are accessing your mail from other
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computers. The advantage is that you can save messages without taking up your
available quota on the IMAP server. To create a mailbox on your computer’s
hard drive:

1.

2.

Select New from the Mailbox menu.

You will be prompted for a name. Type in a name for the mailbox and then
click OK. When you look at the Mailbox menu, your new mailbox should
appear outside of your IMAP account.

3.3  Transferring Mail into Mailboxes

You can transfer your mail to a different mailbox on the IMAP server or to a
mailbox on your hard drive.

3.3.1 Transferring Mail to an IMAP Mailbox via the Transfer Menu

1.

4.

Select the message(s) you want to transfer (see Section 3.3.6 to select multiple
messages) by highlighting the message(s). You can also transfer a message as
you are reading it.

Go to the Transfer menu; highlight Dominant. From the drop-down menu,
select Inbox for a list of your mailboxes. [If you created a folder to organize
several mailboxes, you will see the folder name. When you highlight the
name, a list of the mailboxes in that folder will appear.]

From the drop-down list, highlight the mailbox to which you want to transfer
the message(s) —or select New to create a new mailbox.

Release your mouse button. The message(s) will transfer.

3.3.2 Transferring Mail to a Local Mailbox via the Transfer Menu

1.

April 9, 2002

Select the message(s) you want to transfer (see Section 3.3.6 to select multiple
messages) by highlighting the message(s). You can also transfer a message as
you are reading it..

Go to the Transfer menu; a list of your local mailboxes should appear. [If
you created a folder to organize several mailboxes, you will see the folder’s
name. When you highlight the name, a list of the mailboxes in that folder
will appear.]

Highlight the mailbox to which you want to transfer the message(s)—or
select New to create a new mailbox.

Page 5 Using Eudora as an IMAP Client-Mac



4.

Release your mouse button. The message(s) will transfer.

3.3.3 Transferring Mail to an IMAP Mailbox by Drag and Drop

1.

Make sure the list of mailboxes is visible on your screen. If not, select
Mailboxes from the Windows menu. If a “+” appears next to the Inbox, click
on the “+” to allow yourself to see all of your mailboxes on the IMAP server.

Select the message(s) you want to transfer (see Section 3.3.6 to select multiple
messages) by highlighting the message(s). The messages must be closed

when transferring files this way.

Drag the highlighted message(s) to the appropriate mailbox. If multiple
messages are selected, dragging one will copy them all.

Release your mouse button. The message(s) will transfer.

3.3.4 Transferring Mail to a Local Mailbox by Drag and Drop

34

1.

Make sure the list of mailboxes is visible on your screen. If not, select
Mailboxes from the Windows menu. Select the message(s) you want to
transfer (see Section 3.3.6 to select multiple messages) by highlighting the
message(s). The messages must be closed when transferring files this way.

Drag the highlighted message(s) to the appropriate mailbox at the top of the
mailbox list (not to mailboxes under the Dominant heading). If multiple

messages are selected, dragging one will copy them all.

Release your mouse button. The message(s) will transfer.

Deleting Messages

Deleting messages from the IMAP server is a two-step process. A "&” will
appear when you delete a message by:

V V.V V V

Pressing the DELETE key on your keyboard

Clicking the Delete button on your toolbar

Press %+D

Selecting the Delete command under the Message menu

Highlight Change in the Message Menu; select Server Options from the
drop-down menu; highlight Mark as Deleted
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This indicates that the message has been marked for deletion. All messages
marked in this way will remain until you remove the deleted messages. There
are two ways to permanently remove messages marked for deletion:

1. At the bottom of the Mailbox window, there is a status bar that lists the
number of messages and size. If you click on this bar, it will remove
messages that are marked for deletion.

2. Select Remove Deleted Messages from the Special menu. To access this
menu item, you must first hold down the OPTION key before accessing the
Special menu. If you are not holding the OPTION key when you click the
Special menu, Remove Deleted Message will not appear. Once you remove
deleted messages, they cannot be undeleted.

3.5 Undeleting Messages

If a message is marked for deletion, but before it is permanently removed, you
can undelete it the following two ways:

> Highlight Change from the Message menu. Select Server Options from the
drop-down menu. Another drop-down menu will appear; there should be a
check mark next to Mark as Deleted. When you select Mark as Deleted
now, the check mark will disappear and the message will no longer be
marked for deletion.

> With the closed message highlighted, click and hold the mouse button in the
Server Status column for that message. This column is immediately to the
right of the size column and contains either a & symbol or a small diamond.
When your cursor changes from a "#" to a (] symbol, press and hold your
mouse button; click on Mark as Deleted from the menu that appears.

3.6  Selecting Multiple Messages

You may want to select multiple messages to transfer to a mailbox, to delete, or
to open simultaneously. Hold down the & key, while clicking on the messages
you’d like to select. If you accidentally select one and want to deselect it, simply
click on it again and it will toggle off.

If the messages you’'d like to select are consecutive, hold the SHIFT key while

clicking on the first and last message. All of the messages in between will be
selected.
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3.7  Sorting Mail

You can sort the mail in your mailbox by status, priority, attachment, label,
sender, date, size, server status, or subject. Simply click on the heading of the
column you want to sort (e.g., click the word date to sort by date). By default,
items are sorted in ascending order. To sort in descending order, hold the
OPTION key down while clicking on the heading. (You can also access the sort
options from the Special menu)
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4. Checking Your IMAP Quota

To check your IMAP quota, you will need to go to the following website:
http:/ /accounts.pitt.edu.

1. Click the Connect button and you will be prompted for your University
username (the first part of your e-mail address) and password.

2. Once your login is complete, under User Options, click on the link View
your quota information.

3. Next to the heading IMAP Mail quota, you can see how much quota you
have used and your maximum allotment. Click Details for more
information.

If the used amount is nearing the total, you will need to contact the Help Desk
(x4-4357) for additional quota. If you run out of quota, you will not receive any
warnings, but will stop receiving mail.
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5.2

5.3

5.4

5. Signatures

You can specify text to appear at the end of messages you send; you can set a
default signature or choose specific signatures for each message you send.

Creating a Signature

1. Select Signatures from the Window menu; a separate window will appear
with all current signatures. "Standard" is the default signature.

2. Double-click Standard or create a new signature by clicking the new
signature icon at the bottom left of the Signature window. If you create a
new signature, an Untitled signature will be added to your list; enter a name
and then double-click on the icon.

3. A blank screen will appear; type the text that you would like to appear at the
bottom of your message.

4. Select Save from the File menu to save the changes.

Editing a Signature

1. Select Signatures from the Window menu; a separate window will appear
with all current signatures.

2. Double-click the signature that you want to edit; make any changes.

3. Select Save from the File menu to save the changes.

Specifying a Default Signature

By default, "Standard" is your default signature and will be attached to all of
your outgoing messages. To specify a different signature, select Settings from
the Special menu. Scroll down to the Composing Mail menu. Under Signature,
click on the arrow and select the one from the menu that you would like to use.
You can also specify that no signature be used.

Changing Signatures for Individual Messages

You can change your choice of signature for a particular message. With the
message open, click the Signature box at the top of the Message screen. You will
be able to select from all of your signatures or choose that no signature be used.
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6. Address Book

By accessing the Address book, you can set up nicknames. This will allow you to
send mail to the nickname without having to enter the entire address.

6.1 Creating an Nickname Using the Address Book

1.
2.
3.

o

Select Address book from the Window menu.

Click on the New button.

Enter a name. This could be a person’s first name or the name of a group, for
example. If you frequently send e-mail to this person/group, click on Put it
on the recipient list. Click OK.

Enter the full email address of the individual(s) in the Address(es) field. You
can enter as many names as you’d like but you must enter one per line. This
is very helpful for mailing lists —lists of scientist, LRDC faculty and staff, etc.
When you are finished, close the address book.

Be sure to save changes when prompted.

6.2 Creating a Nickname Using Make Address Book Entry

If you want to make an address book entry for someone who has sent you an
email, you can use the following shortcut.

1.

Gl LN

Highlight the email from the person or people that you would like to build
an address book entry (nickname) with. Or, simply open the message.

Select Make Address Book Entry from the Special menu.

A suggested nickname may appear. If not, enter the preferred name.

Select Put it on the Recipient list if desired.

Click OK.

6.3  Sending/Forwarding/Redirecting Mail to People in the Address Book

There are 3 ways to send messages to people in your address book:

>

>

April 9, 2002

Create a new message. Type the nickname where it says To, cc, or bcc.

Select New Message To, Forward To, or Redirect To from the Message
menu. The names of everyone in your address book who you added to the
recipient list will appear in a drop-down menu. Highlight the desired
recipient. If you have multiple recipients—or want to send as a cc or bcc—
you can select Insert Recipient from the Edit menu.
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> Open the Address book from the Tools menu. Click on the nickname of the
person you want to send a message to. Click To, cc, or bcc. A new message
will open with the specified recipients. You can select multiple nicknames by
holding the # key and clicking on all of the desired recipients. The SHIFT
key can be used if the names appear consecutively. Click the first name, hold
down the SHIFT key, and click on the last name. All of the names in
between will be selected.
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7. Stationery

Stationery files are templates for outgoing messages. If you find yourself
repeatedly sending the same message, save the message as a stationery file and
send it whenever you need to with the New Message With or Reply With
commands. This way you don’t have to copy and paste text into a message; you
can just open a pre-written message and edit it as necessary.

To create stationery, follow these steps:

1. Select Stationery from the Window menu. The Stationery window is
displayed.

2. Click the new stationery icon at the bottom left of the Stationery window. An
"Untitled" stationery will be added to your list; double-click on the icon.

3. Eudora opens a composition window to be used for stationery. The window
looks like a new mail message.

4. Enter the text you want to see into the message body, fill in the headers as
appropriate (subject, copies, etc.).

5. Choose Save As from the File menu. Enter a file name and click Stationery;
then click the box labeled Go to Stationery Folder.

6. Click Save; the file is saved to your Stationery folder.

7. Close the stationery message; discard any changes if prompted.

April 9, 2002 Page 13 Using Eudora as an IMAP Client-Mac



8. Filters

81  Creating Custom Filters

You can set “filters” for your messages so that similar messages (e.g., from a
certain person or with a certain subject) can be handled in a specified way. You
can use this feature to screen or sort messages for you. They can be transferred
into a designated mailbox or deleted, for example. To set up a filter:

1.

2.

3.

Select Filters from the Window menu.
Click the New button.

You will need to select whether to filter incoming or outgoing messages or
whether you would like to set it to manual (will only filter when you specify).
Click the appropriate box.

Click on the arrow to the right of the Header box and select the field for
which you'd like to set the filter.

Next specify the condition using the drop-down menu; then type in a word
or words. You can designate up to two separate conditions.

After the filter is set up, you can specify up to five actions. These include
such actions as assigning a priority, transferring the message, or playing a

sound.

Click on the Close box. You will be asked to save your filters. Click Yes.

8.2  Creating Filters from Mail Messages

You can also set up a filter directly from a message you receive:

1.

2.

Highlight the message and select Make Filter from the Special menu.

You will have a choice of sending all messages from this person to a new
mailbox, an existing mailbox, or to the trash.

> If you choose a new mailbox (the default option), a suggested name is
provided. You can change the name.

> If you select an existing mailbox, you will be prompted to select one from
the Transfer menu.
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3.

> Finally, you can select to delete the message. In this case, it will appear in
your Inbox already marked for deletion.

To set additional specifications, click Add Details; otherwise select Create
Filter.

8.3  Creating an Auto-Reply

You can create an e-mail message that can be sent to people automatically when
you are on vacation or away from your computer. This message is called an auto-

reply.

To

create an auto-reply, you must first write your auto-reply message using

Eudora’s Stationery functions (see Section 7). Once the auto-reply message is
written, name and save it in stationery. Then follow these steps:

1.

2.

From the Window menu, choose Filters. The Filters window is displayed.
Click New.

In the Match section, choose a header from the Header drop down list. Select
a header that matches the header in the messages to whom you want to send
your auto-reply. <<Any Recipient>> is the most common for an auto-reply.
For example, to set an auto-reply only to messages sent to your user name,
just select <<Any Recipient>> then choose “contains.” In the text box, enter
your user name. You can match others as well, but it may cause a large
number of e-mails to be auto-replied.

In the Action section, choose Reply with in the first drop-down list.

In the text box to the right of the first drop-down list, enter the name of the
stationery. Close the Filters window. The stationery message you created
will be sent to the people you indicated in this filter.

To fully automate the reply, you must leave your computer on and make sure
the following settings are set:

>

April 9, 2002

Make sure that the Send on check box is checked in the Sending Mail
section of the Settings screen.

Under Checking mail, in the Settings screen, specify a certain number of
minutes for Eudora to automatically check mail.

Also under Checking mail, make sure that the Save password box is

checked. (If the box was not checked, you will need to restart Eudora and
enter your password once.)

Page 15 Using Eudora as an IMAP Client-Mac



> Test the filter by sending yourself a message that fits the filter criteria.

The auto-replies will initially be queued and unsent in your outbox. However,
the next time that Eudora checks mail, these queued messages will be sent.

Important: Remember to delete this filter when you want your auto-reply
message to stop.
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9.2

9. Customizing Eudora

Customizing the Toolbar: Adding, Moving, and Removing Buttons

Adding Toolbar Buttons
You can add buttons to the Eudora toolbar by following these steps:

1. Hold down the ® key and position the cursor between 2 buttons or at either
end of the toolbar, depending on where you want the new button to be
inserted. When the arrow will change to a splitter cursor, click the mouse
button.

2. A toolbar button creation dialog box will appear; you can select any menu
item or key combination. When you make your selection, a new button will
appear.

Changing the Function of a Toolbar Buttons

To change the function of a toolbar button, hold down the # key while clicking
on the button that you would like to change. Select a new menu item or key
combination to reassign to the button.

Moving a Toolbar Button
To change the placement of a button on the main toolbar, hold down the ® key
and drag the button where you want it.

Removing a Toolbar Button

To remove a button from the main toolbar, hold down the # key while clicking
on the button that you would like to remove; select Remove Button.

Customizing Eudora Settings

There are a number of options available from Settings under the Special menu
that allow a user to customize Eudora. The following are a selection of useful
options:
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Setting Spell Check Preferences

These are available from the Spell Checking menu. You can tell it what types of
words to ignore, when and if to suggest words while spell checking, and
whether to spell check as you type.

Changing the Size of the Message Window
This option is also available in the Fonts & Display menu. It specifies the width
(in characters) of any message windows. The default is 80.

Zoom Windows When Opening

This option is also available in the Fonts & Display menu. If this box is checked,
when a message is opened, the window will be sized to fit the message without
taking up extra space.

Message Preview

This option, available in the Mailbox Display menu, creates a split screen. When
you highlight a message a preview will appear below it. You can look at the
preview without opening the message.

Labeling (Color-Coding) Messages

The Eudora Labels menu allows you to define the title and color of the eight
labels that can be used to categorize messages. To change a label title, type the
new title in the field to the right of the label number. To change a label color,
single-click on the label number to display the Color dialog. To assign a label to
a message, highlight or open the message. From the Message menu, select
Change. Select Label from the drop-down menu. A second drop-down menu
will appear; select the desired label (color).

Formatting Toolbar
Displays a toolbar with font and text editing options. This can be enabled from
the Fonts & Display menu or the Stylized Text menu.

Changing the Font of Messages

The Fonts & Display menu allows you to choose screen/message and printer
fonts. Click on the box which lists the font that you'd like to change. A list of
available typefaces will be displayed. Select your preferred font. Click the size
box(es) to change the font size(s).

Date Display
The Date Display menu allows you to customize the way the date is listed in
your mailboxes.

Moving Around
This menu enables you to designate keys for quickly maneuvering between
messages.
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Miscellaneous Preferences
The Miscellaneous menu allows you to specify such settings as closing all of

your messages when you close a mailbox, and emptying your trash when you
exit the program.
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10. Tips

Closing "all" messages and mailboxes

Instead of closing messages and/or mailboxes one at a time, you can close them all
at one by holding down the OPTION key and then selecting CloseAll from the File
menu.

What is the difference between forwarding and redirecting?

When you forward a message, the recipient sees a message from you instead of from
the original sender. When you redirect, the message appears to be sent from the
original sender (by way of you).

Toolbar shortcuts

The Eudora toolbar has several helpful shortcut keys. If you don’t have a toolbar,
click on the Special menu and select Settings. On the left side of the screen you will
see a list of categories. Scroll down to Toolbar. Click on the box for Show toolbar.

If you hold your cursor over a button for a couple of seconds without clicking, a box
will appear to tell you what the key is. These shortcuts include: delete message(s);
open the “In” mailbox; open the “Out” mailbox; check mail; create a new message;
reply to a message; forward message(s); redirect message(s); attach a file to a
message; access the address book (to create and edit nicknames); print message(s);
and access Pure Voice and Pretty Good Privacy (if installed).

If you have any questions, please call Computing Services at x47033 or Shari Kubitz at
x4-2881.
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